Bouml 6.9 is available under Fedora 23

Bouml 6.9 is available under Fedora 23

Postby Bruno Pagès » Tue 3 Nov 2015 19:10

The package made for CentOS 7 can be used under Fedora 23 (and also 22)

:!: Please read the instructions on http://www.bouml.fr/download.html#CentOS allowing to not use the default QT libraries delivered by Fedora
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 474
Joined: Mon 20 Feb 2012 08:23
Location: France

Return to News / Nouvelles

Who is online

Users browsing this forum: No registered users and 1 guest

cron