Bouml 6.11.4 is also working under Fedora 25 (and 24/23/22)

Bouml 6.11.4 is also working under Fedora 25 (and 24/23/22)

Postby Bruno Pagès » Thu 24 Nov 2016 18:13

The package made for CentOS 7 can be used under Fedora 25, 24, 23 and 22

:!: Please read the instructions on http://www.bouml.fr/download.html#CentOS allowing to not use the default QT libraries delivered by Fedora
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 449
Joined: Mon 20 Feb 2012 08:23
Location: France

Return to News / Nouvelles

Who is online

Users browsing this forum: No registered users and 1 guest