Page 1 of 1

Bouml 5.1.4 is also available for openSUSE 11.1 i586

PostPosted: Wed 11 Jul 2012 06:39
by Bruno Pag├Ęs
Please refer to the page download on the site