Bouml 7.5 is also working under Fedora 28 (and 22 ... 27)

Bouml 7.5 is also working under Fedora 28 (and 22 ... 27)

Postby Bruno Pagès » Fri 11 May 2018 14:43

The package made for CentOS 7 can be used under Fedora from 22 up to 28

:!: Please read the instructions on http://www.bouml.fr/download.html#CentOS allowing to not use the default QT libraries delivered by Fedora
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 596
Joined: Mon 20 Feb 2012 09:23
Location: France

Return to News / Nouvelles

Who is online

Users browsing this forum: No registered users and 2 guests

cron