Page 1 of 1

Bouml 7.8 is also working under Mageia 7 (and 2 .. 6)

PostPosted: Tue 2 Jul 2019 19:33
by Bruno Pag├Ęs
The package made for Mageia 5 is also working under Mageia 7 (and 6), see http://www.bouml.fr/download.html#Mageia