Bouml 7.8 is also working under Mageia 7 (and 2 .. 6)

Bouml 7.8 is also working under Mageia 7 (and 2 .. 6)

Postby Bruno Pagès » Tue 2 Jul 2019 19:33

The package made for Mageia 5 is also working under Mageia 7 (and 6), see http://www.bouml.fr/download.html#Mageia
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 665
Joined: Mon 20 Feb 2012 09:23
Location: France

Return to News / Nouvelles

Who is online

Users browsing this forum: No registered users and 0 guests

cron