Bouml 7.9 is also available for CentOS 8

Bouml 7.9 is also available for CentOS 8

Postby Bruno Pagès » Sun 29 Sep 2019 17:06

Bouml 7.9 is available for CentOS 8 using the packages I made for CentOS 7 including the one for the libs
(Qt4 is not available under CentOS 8)
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 627
Joined: Mon 20 Feb 2012 09:23
Location: France

Return to News / Nouvelles

Who is online

Users browsing this forum: No registered users and 0 guests