Bouml for MacOS X

Please use this forum if you expect to have Bouml for a non yet managed distribution / version of distribution.
Merci d'utiliser ce forum si souhaitez avoir Bouml sur une distribution ou version de distribution non encore gérée.

Are you interrested to have Bouml on MacOS X ?

yes
11
100%
no
0
No votes
 
Total votes : 11

Re: Bouml for MacOS X

Postby Bruno Pagès » Thu 29 Mar 2012 18:42

Finally I found an other Mac and my dmg files are valid, the second good news is Bouml also works under Snow Leopard 8-)
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 665
Joined: Mon 20 Feb 2012 09:23
Location: France

Re: Bouml for MacOS X

Postby Bruno Pagès » Sat 31 Mar 2012 15:59

Hi,

Bouml 5.0.1 is available for MacOS X Intel x64 Lion/Leopard

Contrarily to the other distributions all is not available through a unique package but four. The dmg bouml and boumlViewer also contain the plug-outs executables, projectControl and projectSynchro don't contain the plug-out executables. I encourage you to create a folder under Applications to put what you need inside, a 'standard' installation contains bouml, projectControl and projectSynchro, an installation without a license only contains boumlViewer. The installation is explained on the site

Happy modeling !
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 665
Joined: Mon 20 Feb 2012 09:23
Location: France

Re: Bouml for MacOS X

Postby Bruno Pagès » Sun 8 Apr 2012 10:31

To help I added a video showing how to install Bouml under MacOS
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 665
Joined: Mon 20 Feb 2012 09:23
Location: France

Re: Bouml for MacOS X

Postby fbernoldi » Wed 23 Sep 2020 21:39

Hello!

Will you be updating BoUML for macOS? I can only find up to version 7.9

Thanks!
Federico
fbernoldi
 
Posts: 46
Joined: Mon 10 Jul 2017 14:15

Re: Bouml for MacOS X

Postby Bruno Pagès » Thu 24 Sep 2020 07:37

Hello

fbernoldi wrote:Will you be updating BoUML for macOS? I can only find up to version 7.9


I cannot, my Mac BookAir is dead since months.

The reason was not an accident/unexpected problem but a planned hardware obsolescence, I discover that when I had the problem and search on internet about it.

Do I plan to buy a new (expensive) Mac to have again a planned obsolescence ? No !

I looked at to buy MacOS from Apple and run it under virtualization to be able to make the 7.9.1 and next versions but that is impossible, MacOS can only run on a Mac.

Regards,
Bruno
ImageAuthor of Bouml
Bruno Pagès
 
Posts: 665
Joined: Mon 20 Feb 2012 09:23
Location: France

Re: Bouml for MacOS X

Postby fbernoldi » Thu 24 Sep 2020 14:45

Hi,

Thank you for your response, I'm sorry to hear about that.

I've set up a Debian VM w/ Fluxbox (256mb ram) to run BoUML.

Linux always saves the day!

Regards,
Federico.
fbernoldi
 
Posts: 46
Joined: Mon 10 Jul 2017 14:15

Previous

Return to Portage requests / Requettes de portage

Who is online

Users browsing this forum: No registered users and 1 guest

cron